P365/10 Day006

A pencil sharpener! An important tool for everyone, everyday! Be wrong it’s human nature, delete things, remove things, erase things it’s common and… nothing better that a good sharped pencil to start hover again… Our projects, our photography ideas, our design, our texts… our math, physics and so on…. they will run better if it a pencil sharpener in their side!

Ok, today I have done a double post here. I have been busy installing software on this machine and, I’m start liking Windows 7… for now, it’s much better than Windows Vista (ughhh). I installed Linux too and for the first time I will give a try on Ubuntu. I’m not a user friendly guy, but ok, I have to confess, the installation it’s pretty easy comparing with other distributions which I use like Arch Linux. But… ahhhhh… where is Xorg.conf?? I have another laptop here with an ATI graphics cards and it works well with my custom Xorg.conf! In the first time I create the xorg.conf on this Ubuntu installation (because my graphic card and the 1440x900 monitor resolution) I totally confuse myself with the Xserver!

I have done an update to my Belkin router. It’s a F5D7230-4 6000 series model and it was with the v8.01.07 firmware. It was giving me problems with the wireless… sometimes it didn’t work well and it give me a awful delay on all connections. I only have the opportunity to verify this problem on this Windows machine because the other one (with Linux) is wired. Now I have the last firmware v8.01.21 and until now, no problems.

For a day of installation, it’s was a day of trying new versions of software, like Adobe Lightroom 3 Beta (this photo was processed in this version). The installation it’s pretty fast and the cold boot too, much different from the last version (LT 2). I like the new interface to import data, it doesn’t have the three confusing menus “Import from…” and now it has only a very friendly “Import…”. It is faster but it’s still a beta version and for that it’s reasonable to have some buggy things. In the first time I try to Develop a photo it’s simply give me an error without explanation. I reboot the program and it’s gone. Another thing, it’s a little confusing to have the Library and only have the changes on Develop or, for now, I couldn’t find anything to apply… only the option Export and “Put in Catalog”. I have try the Flickr Upload on Adobe LT and it works good. All things on the right place.

A plugin to update to a blog should be really nice too…

Regards, Daniel Bento

Ano 2019, em revisão...

Com o fim do ano vêm **momentos de reflexão e balanço** do que foi o ano que passou. Escrevia o ano passado, no primeiro dia de janeiro:>...… Continue reading

A luz

Published on December 17, 2018

Eram uns dias de sol...

Published on November 16, 2018